[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] Powernow-k8 support


I recently subscribed to xen-users asking about a powernow-k8 problem,
but in the meantime I am not sure if the users-list was the right place
for it. So I decided to repeat my question here ;-)

My current config is attached.

--- snip ---

I recently installed Xen on my AMD64 for my first time and so far,
everything seems to work pretty fine.  :-)

I tried to enable cpu frequency support.

After booting, I get the following message in Dom0-dmesg:

powernow-k8: Found 1 AMD Athlon 64 / Opteron processors (version 1.60.0)
powernow-k8: BIOS error - no PSB or ACPI _PSS objects

I tried to find answers in the mailing-list archive and with Google, but
could not find answers.

Is there support in Xen? Are there any patches, I can download anywhere?

Would be really nice to get an answer

Thanks in advance

--- snap ---

Kind regards

Tel.: 0641-2097252, Mobil: 0171-3611230
PGP: http://www.roessner-net.com/0x6B929997.asc

Attachment: xm.dmesg.log.gz
Description: GNU Zip compressed data

Attachment: dmesg.log.gz
Description: GNU Zip compressed data

Attachment: config-xen0-
Description: GNU Zip compressed data

Attachment: signature.asc
Description: OpenPGP digital signature

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.