[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] upgrading Xen3.0.4-1 to Xen-unstable ...

  • To: Parissa Heidari <parisa.heidari@xxxxxxxxxx>, <xen-devel@xxxxxxxxxxxxxxxxxxx>
  • From: Keir Fraser <keir@xxxxxxxxxxxxx>
  • Date: Sat, 17 Mar 2007 00:10:17 +0000
  • Delivery-date: Fri, 16 Mar 2007 17:08:31 -0700
  • List-id: Xen developer discussion <xen-devel.lists.xensource.com>
  • Thread-index: AcdoKKRt4runzdQbEduwZQAWy6hiGQ==
  • Thread-topic: [Xen-devel] upgrading Xen3.0.4-1 to Xen-unstable ...

On 16/3/07 23:38, "Parissa Heidari" <parisa.heidari@xxxxxxxxxx> wrote:

> It seems that xend is updated in /etc/init.d and usr/sbin. Regarding to some
> previous posts on the users mailing-list I have deleted /lib/usr/python/xen
> and rerun make install but there is no improvement.
> Also I have rerun make all, make install in the tools directory but still no
> improvement!
> Is there any other solution for this?

Have you also tried deleting /etc/xen (assuming you have no manual config
updates in there that you want to keep)?

You can also look in /var/log/xen/xend.log to see if xend had anything to
say about why it didn't start up.

 -- Keir

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.