[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] xen on opensuse 10.3 x86_64


I try to get xen running on an hp dl 365 running opensuse 10.3, x86_64. 
I also tried with a SLES 10 sp 1, but there it fails immediately after 
loading the kernel.
Unfortunately the xen version that comes with the distributuion, just 
crashes when you make the server a little more busy, or then later on when 
it comes to filesystem check. Before opening a bug report, I wanted to 
try the latest one. Ok, these xen 3.1.0 rpm's for opensuse on 
xen.xensource.com are only for i686. There is a dependency to
libext2fs2, that I cannot resolve. For libSDL and libcrypto, there are 32bit 
libraries, but I am unable to find a 32bit version of it for opensuse 10.3.
I doubt that I can force the install, and it will work, so any idea where 
could I find the libext2fs2-32bit rpm for opensuse 10.3 x86_64?
I also tried the source rpm, but it says it is not for x86_64.

kind regards

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.