[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

solved - RE: [Xen-devel] can't create any more pv-on-hvm domains...

Well... it's working now.

I upgraded all the non-xen related packages that I could think of (my system is 
mostly lenny but some packages were still etch), and noticed that 
/etc/init.d/xend appeared to still be owned by a Debian xen package I had 
missed earlier. Deleting that also blew away my xend-config.sxp file.

Once I put all of that back together it suddenly worked properly. I would like 
to find out the cause though, for future reference, so I'll do a bit of digging 
and see if putting the original /etc/init.d/xend back causes the problem to 
reoccur etc. Comparing that with the one from Etch it doesn't look much 

Thanks for all the assistance!


> -----Original Message-----
> From: Keir Fraser [mailto:keir.fraser@xxxxxxxxxxxxx]
> Sent: Saturday, 13 December 2008 00:13
> To: Pasi Kärkkäinen; James Harper
> Cc: Steve Ofsthun; xen-devel@xxxxxxxxxxxxxxxxxxx
> Subject: Re: [Xen-devel] can't create any more pv-on-hvm domains
> after~38under 3.3-testing
> On 12/12/2008 12:25, "Pasi Kärkkäinen" <pasik@xxxxxx> wrote:
> >> So far I have been through the dist/install directory and made sure
> that
> >> there are no older files with the same name in different paths (eg if
> >> xen installed in /usr/sbin but Debian installed in /sbin and the file
> >> was still there for some reason)
> >>
> >
> > Maybe try different distro in your dom0?
> >
> > Maybe the same Keir was using..
> Mine's old on this particular test machine. Suse 10.1. :-)
>  -- Keir

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.