[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH RFC v12 13/21] pvh: Support read_segment_register for PVH

>>> On 20.09.13 at 16:18, George Dunlap <george.dunlap@xxxxxxxxxxxxx> wrote:
> On 18/09/13 15:56, Jan Beulich wrote:
>>>>> On 13.09.13 at 18:25, George Dunlap <george.dunlap@xxxxxxxxxxxxx> wrote:
>>> This will be necessary to do PV-style emulated operations for PVH guests.
>>> Signed-off-by: George Dunlap <george.dunlap@xxxxxxxxxxxxx>
>>> Signed-off-by: Mukesh Rathor <mukesh.rathor@xxxxxxxxxx>
>> Reviewed-by: Jan Beulich <jbeulich@xxxxxxxx>
> There are a couple of patches where I'm taking your advice, but also 
> doing a handful of other minor clean-ups; for instance, in this patch 
> I'm renaming the public function "hvm_read_selector" rather than 
> "pvh_get_selector" to make the naming consistent.  Would you like me to 
> retain the Reviewed-by, to remind you that you've basically already 
> approved the patch, and let you withdraw it if you don't like the minor 
> changes (which will be listed in the description)?  Or shall I leave it 
> off and let you review it again?

For minor changes, and especially for fallout from changes I had
asked for, retaining the tag is fine. Anything changing functionality,
or any significant re-arrangement should cause it to be dropped.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.