[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH 08/10 V7] libxl: rename remus_failover_cb() to remus_replication_failure_cb()

Lai Jiangshan writes ("[PATCH 08/10 V7] libxl: rename remus_failover_cb() to 
> From: Shriram Rajagopalan <rshriram@xxxxxxxxx>
> Failover means that: the machine on which primary vm is running is
> down, and we need to start the secondary vm to take over the primary
> vm. remus_failover_cb() is called when remus fails, not when we need
> to do failover. So rename it to remus_replication_failure_cb()
> Signed-off-by: Shriram Rajagopalan <rshriram@xxxxxxxxx>
> Signed-off-by: Lai Jiangshan <laijs@xxxxxxxxxxxxxx>
> Reviewed-by: Wen Congyang <wency@xxxxxxxxxxxxxx>


Acked-by: Ian Jackson <ian.jackson@xxxxxxxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.