[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Is: 0xCF8 on extended config space instead of MCONF?


Thanks for you answer, I have made some test detailed in

It seems that is not a hardware issue, it seems a problems with xen
mmcfg with this hardware. Will be solved? Can I use for a production
environment this workaround?


2014-09-05 16:30 GMT+02:00 Jan Beulich <JBeulich@xxxxxxxx>:
>>>> On 05.09.14 at 13:58, <trenta.sis@xxxxxxxxx> wrote:
>> Hello,
>> I have created a bug and added information that you asked, with Debian
>> 7 and xen 4.0 works. It seems that the problema is xen >=4.1is the
>> problem...
>> Also tried with citrix xenserver 6.2 same errors in amm, adn we can't
>> install, server is rebooted automatically.
>> Bug:
>> https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=760563
> So did you try the option Ian suggested there? It is well possible
> that newer Xen makes more use of the extended config space.
> And if that results in the described error, this _still_ means a
> hardware issue, not a software one (for which the use of said
> command line option would only be a workaround).
> Jan

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.