[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v2 20/41] arm : create generic uart initialization function

On 24/05/2015 08:07, Parth Dixit wrote:

On 21 May 2015 at 16:58, Julien Grall <julien.grall@xxxxxxxxxx
<mailto:julien.grall@xxxxxxxxxx>> wrote:

    Hi Parth,

    On 17/05/15 21:03, Parth Dixit wrote:
    > Rename dt-uart.c to arm-uart.c and create new generic uart init function.
     > move dt_uart_init to uart_init.Refactor pl011 driver to dt and common
    > initialization parts. This will be useful later when acpi specific
    > uart initialization function is introduced.

    There is 2 distinct changes in this patch:
             - Introduction of the generic UART
             - Refactoring of PL011

    Each changes should be in a separate patch for helping the review.

ok, will move into seperate patches.

Thank you. It would make sense to gather all the re-factoring patches in the beginning of the series. So we could push them without waiting the rest of the series.

BTW, it seems that your mail client is using tabulation for quoting which is difficult to read after a couple of back and forth. Can you try to configure it correctly to use ">"? Maybe it's because of HTML mail?


Julien Grall

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.