[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Unable to create Stubdomains with NIC(s) - Xen 4.5.2

It works now that I ran xen-init-dom0
For Arch it was:
$ systemctl enable xen-init-dom0
Thank you very much!
Gesendet: Montag, 16. November 2015 um 14:54 Uhr
Von: "Wei Liu" <wei.liu2@xxxxxxxxxx>
An: "Peter Schmid" <per.schmid@xxxxxx>
Cc: "Wei Liu" <wei.liu2@xxxxxxxxxx>, xen-devel@xxxxxxxxxxxxx
Betreff: Re: Re: [Xen-devel] Unable to create Stubdomains with NIC(s) - Xen 4.5.2
On Mon, Nov 16, 2015 at 02:36:51PM +0100, Peter Schmid wrote:
> xl create -p guest.cfg doesn't create any domains

That's probably stubdom already crashed and it triggered domain

> so xl list has only dom0 in the output:
> xl list
> Name ID Mem VCPUs State Time(s)
> (null) 0 1024 8 r----- 230.7

Hmm... This is not right. Can you do xenstore-ls -f and paste in output?

Have you run xen-init-dom0?

Also xl dmesg can give some insight on whether stubdom crashes. (I see
you already have guest_loglvl=all in xen command line)

> Can you point me to the Patch which was backported to 4.5?

dd748d128d86996592afafea02e578cc7d4e6d42 in master branch. It should be
in 4.5.1 already, which means your 4.5.2 is OK.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.