[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v3 33/62] arm/uart: Create generic uart initialization function

On 2015/11/17 19:49, Julien Grall wrote:
> Hi Shannon,
> On 17/11/15 09:40, shannon.zhao@xxxxxxxxxx wrote:
>> From: Parth Dixit <parth.dixit@xxxxxxxxxx>
>> Rename dt-uart.c to arm-uart.c and create new generic uart init function.
>> Move dt_uart_init to arm_uart_init.
> It's very hard to review a patch to move existing code and add new one.
> Please split it in 2.
Ok, thanks.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.