[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH 1/2] libxc: replace INVALID_P2M_ENTRY by INVALID_PFN

On Tue, Dec 01, 2015 at 06:14:53PM +0100, Juergen Gross wrote:
> INVALID_P2M_ENTRY is defined as (xen_pfn_t)-1 and is often used
> according to it's type for an invalid pfn. Change the name of the
> macro to INVALID_PFN.
> Signed-off-by: Juergen Gross <jgross@xxxxxxxx>

Acked-by: Wei Liu <wei.liu2@xxxxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.