[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] osstest standalong complaining about 'logs/standalone'

On Mon, May 02, 2016 at 09:21:18PM -0400, Konrad Rzeszutek Wilk wrote:
> This is brand new Jessie install (8.04) and this is what I've for my
> .xen-osstest/config:
> The network is very simple - this 'osstest' is the only host for
> the whole subnet. It has PXE, DHCP, DNS and ntpd running
> and configured.
> Here is what I've for my .xen-osstest/config:
> konrad@g-osstest:~/osstest$ more ~/.xen-osstest/config 
> DnsDomain       dumpdata.com
> NetNameservers
> HostProp_DhcpWatchMethod leases dhcp3 /var/lib/dhcp/dhcpd.leases
> AuthorizedKeysFiles
> /home/konrad/.ssh/id_rsa.pub:/home/konrad/.ssh/authorized_keys2
> DebianNonfreeFirmware=''
> TftpPath /srv/tftp/
> TftpPlayDir osstest/
> TftpDiVersion 2015-09-07
> DebianSuite jessie
> WebspaceFile            /srv/tftp/public_html/
> WebspaceUrl   
                This is actually

> WebspaceLog                     /var/log/apache3/access.log
> DebianMirrorHost
> TestHost        g-vmtest
> TestHost_g-vmtest_Ether  00:0F:4B:00:00:86
> TestHost_g-vmtest_NtpServer
> TestHost_g-vmtest_Power_Method manual
> I ran the ./standalone-reset and it did its thing.

> After that I tried to run the first job and go:

If I also create an directory 'logs' in the osstest.git directory
this finishes, albeit it actually doesn't do anything.

Should WebspaceFile actually point to /home/konrad/osstest.git/logs ?
(And naturally I also need to modify apache2 alias for 'logs' to point
to this directory?)

The logs don't actually have anything:

konrad@g-osstest:~/osstest$ find logs

Ah. Found out partially what was the problem. My /etc/resolv.conf
was pointing to instead of so it did not resolve

Now of to find out where (or who?) creates the pxelinux.cfg/default

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.