[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v6 12/16] libxl/arm: Factor finalise_one_memory_node as a gerneric function

On Thu, Sep 22, 2016 at 08:52:29PM +0800, z00226004 wrote:
> From: Shannon Zhao <shannon.zhao@xxxxxxxxxx>
> Rename finalise_one_memory_node to finalise_one_node and pass the node
> name via function parameter.
> This is useful for adding ACPI module which will be added by a later
> patch.
> Signed-off-by: Shannon Zhao <shannon.zhao@xxxxxxxxxx>
> Acked-by: Julien Grall <julien.grall@xxxxxxx>

Acked-by: Wei Liu <wei.liu2@xxxxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.