[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v6 2/9] xen/x86: add a function for modifying cr3

>>> On 10.04.18 at 09:58, <jgross@xxxxxxxx> wrote:
> Instead of having multiple places with more or less identical asm
> statements just have one function doing a write to cr3.
> As this function should be named write_cr3() rename the current
> write_cr3() function to switch_cr3().
> Suggested-by: Andrew Copper <andrew.cooper3@xxxxxxxxxx>
> Signed-off-by: Juergen Gross <jgross@xxxxxxxx>

Reviewed-by: Jan Beulich <jbeulich@xxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.