[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v3 07/47] xen/sched: move per cpu scheduler private data into struct sched_resource

On 24.09.2019 13:41, Jürgen Groß  wrote:
> Regarding to rename "sd" to "sr": I agree this would be a sensible
> change. OTOH I'd like to be consistent, so I'd like to defer that to
> the planned scheduling cleanup series.

Seeing another introduction of "sd" in as late as patch 37, I really
wonder if this approach (and the resulting extra code churn) is
indeed better than naming at least new variable instances properly
right away.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.