[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Via Samuel 2 Stepping 3 - does not work - even whith patch

Hi @ all,

for a via C3 Nemehia, Samuel 2, Stepping 3 on LEx-Mainboard I tried the 4k 
page patch of Adam 

Base: Debian Sarge RC4. Patched with no errors, Compiles fine. Installs fine, 
boots exactly until "scrubbing DOM-0 RAM ..." and then stalls. No response 
any more - only hard reset is possible. I tried several options like noacpi 
nosmp.. no changes.

Does anyone probably has any Idea how to debug this?

ThanX in advance!



processor       : 0
vendor_id       : CentaurHauls
cpu family      : 6
model           : 7
model name      : VIA Samuel 2
stepping        : 3
cpu MHz         : 532.640
cache size      : 64 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu de tsc msr cx8 mtrr pge mmx 3dnow
bogomips        : 1061.68

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.