[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Error when starting X server in a binary installation : "No screen found"

Hello ,

I had tried to install Xen from the binary install
on RedHat 9 , Intel x86.

I ran the install script and adjusted the grub.conf according to documentation.

I do succeed to boot into xen.

When I try to start to X server I get the following error:
"Fatal server error: No screen found"

I have a SiS Display Adapter.

When I run lspci , when booting normally into RH9, I get
the following message regarding this Display Adapter:
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS]
SiS650/651/M650/740 PCI/AGP VGA Display Adapter

Can I use the X server ?
What should I do to start the X server ?


FREE pop-up blocking with the new MSN Toolbar - get it now! http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.