[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Problem with Dell Poweredge 1850


Yes I can hit Ctrl-a, press h, and I do see the help screen printed out when the machine is hung. What is the next step ?


Ian Pratt wrote:
I seem to be experiencing the same problem that Michal Urbanski talked about in an email dated March 24th with a subject of "hanging dell hardware". Looking through the archives I can not find any resolution to the problem. The specs on my machine are

Dell Poweredge 1850
Dual Xeon 2.8s
1gig ram
PERC 4e/SI raid controller in mirror configuration with 2 73 gb drives (uses the megaraid_mm/megaraid_mbox modules)

Have other people had more success with this PERC 4e/SI card? I know
that the basic 1850 works fine under Xen.
Any time the system is placed under high IO ( for example untar/bz2ing a tarball to create the fs for a xenU partiton) the machine hangs. There are no kernel messages. The console becomes completely unresponsive (pressing Caps lock does not change the status of the caps lock light) I can't use the magic sysreq key. I've tried adding "watchdog" to the end of the grub line that loads xen.gz. That didn't change anything. I've also tried disabling hyperthreading with no success. I'm using xen 2.0.5 with a 2.6.10 xen0 kernel. My raid controller bios is already at version 516a (the newest I can find on the dell site.) Does anyone have any more suggestions for me.

Get a serial line on the machine, and boot a debug=y build of Xen with
'watchdog com1=115200,8n1' on the Xen command line.

If you hit ctrl-a 3 times, and then 'h' you should get a help message.
See if you still get this when the machine is in the wedged state.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.