[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] can't seem to find linux modules

Can someone help me out with building some linux modules?

I pulled down xen-2.0-testing-src.tgz from the website yesterday. I unzipped it and ran make world, then make install. I've rebooted and my system seems ok.

Now I'm trying to get smbmount to work.

I ran: make ARCH=xen menuconfig and turned on the M for SMBFS and CIFS.

Now I've tried running:

make ARCH=xen modules
make world
make install

But I can't find that it's built anything other thant the few original ones in dist/install/lib/modules/

What am I doing wrong?

OK, I just found this url:


According to that page, I have to copy the twekaed kernel .config file to xen-2.0-testing/dist/install/boot and then run make world. I didn't see this anywhere else. Does this sound right to anyone?

I'm compiling something else right now, and will fiddle with it some more afterwards. (dual p2 300mhz, compiling some things take a while)

Andrew Thompson

Attachment: andrewkt.vcf
Description: Vcard

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.