[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] No networkcard with Xen2.0.6 (3C940)

Hi List,

I have an installtion of Ubuntu 5.04 and try to get Xen running.
Xen boots fine except that an ifconfig tells me only the loopback device
is present.
I think the driver for my OnBoard Networkcard 3C940 is not built in.
Can anyone tell me how to solve this issue?

I have tried to compile form source which has the same result.

I tried to prepare the Kernel for me like the Documentation told me:
" make ARCH=xen xconfig "
I selected the Yukon Marvel Driver which supports the 3C940 Card.
a " cd .. " and " make " gives me the output that there is no rule for make.
I also edited the defconfig file for xen0. make world compiles fine. I
see the driver during compiling.

But still the same issue.

Please anyone help me.

Kind Regards
Dennis Erlach

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.