[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] 'xm save' problem

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Jean-Christophe Guillain <jcg@xxxxxxxxxx>
  • Date: Tue, 02 Aug 2005 17:34:57 +0200
  • Delivery-date: Wed, 03 Aug 2005 08:45:51 +0000
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

I just tried to save a domain, and I encoutered an weird error :
# xm save etch1 etch1.xen
Error: Internal Server Error I have found in the FAQ a point about problems due to the version of libcurl that may cause this sort of errors, and I tried the fix (a link to libcurl3), but it didn't work.
How can I obtain more informations about what happened ?
Any idea about this problem ?
Xen Version : Xen 2.0.5
Domain0 OS : Ubuntu Hoary with 2.6.10-xen0 kernel
Gest OS : Debian Etch with 2.6.10-xenU kernel Thanks,

Jean-Christophe Guillain
jcg@xxxxxxxxxx - 06 61 52 20 76
http://www.adviseo.fr - http://www.open-sp.fr

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.