[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] mysql

I just installed the latest mysql packages on a non xen server and had the same problem. I copied the start script from another installation and it worked. (A diff showed no differences, a co-worker told me the script was haunted). Can you run 'mysqld_safe' from the command line successfully?

Here is my init.d script that worked:


Mark Olliver wrote:


Just want to do a quick check before I spend hours debugging a problem. I have xen running and on the virtual server I have just installed the latest rpm from Centos (the guest and main os) from mysqld. When I went to start it, it fall over and give no error.

Any ideas, do I need to do anything extra for the xen platform, I presume not


Mark Olliver BSc (Hons) MBCS
Thermeon Europe Ltd

e-Card    www.thermeoneurope.com/e-Card/mpo

Email    mpo@xxxxxxxxxxxxxxxxxx
Web    www.thermeoneurope.com

Support 0906 515 0908
Int. Support +44 1293 864 341
Support Email support@xxxxxxxxxxxxxxxxxx Support Site www.thermeoneurope.com/rt

Sales +44 1293 864 334
Sales Email sales@xxxxxxxxxxxxxxxxxx

Xen-users mailing list

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.