[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] CPU0 is toast error message

# grub.conf generated by anaconda
I recently tried installing xen on another machine and I'm getting the
"CPU0 is toast rebooting in 5 seconds" message. Reading through past
postings, I was hopeful setting the dom0_mem=128M would solve the problem.
Unfortunately, it didn't make a difference.

I haven't fooled with anything on this system -- just a fresh FC4 install,
updated everything with yum and tried to get xen going. The machine runs
FC4 just fine and has been up for days.

If it matters, the machine is a Dell Optiplex, PIII 550 with 512M of ram.

Any help would be appreciated.



# Note that you do not have to rerun grub after making changes to this file
# NOTICE:  You have a /boot partition.  This means that
#          all kernel and initrd paths are relative to /boot/, eg.
#          root (hd0,0)
#          kernel /vmlinuz-version ro root=/dev/hda3
#          initrd /initrd-version.img
title Fedora Core (2.6.12-1.1447_FC4xen0)
        root (hd0,0)
        kernel /xen.gz dom0_mem=128M
        module /vmlinuz-2.6.12-1.1447_FC4xen0 ro root=LABEL=/
        module /initrd-2.6.12-1.1447_FC4xen0.img
title Fedora Core (2.6.12-1.1447_FC4)
        root (hd0,0)
        kernel /vmlinuz-2.6.12-1.1447_FC4 ro root=LABEL=/
        initrd /initrd-2.6.12-1.1447_FC4.img

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.