[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Random Xen System freeze


we are experiencing complete system lock-ups where the dom0 inc. all
domUs just stop working. No special log entries or something, they
just freeze. It's a IBM xSeries 306 server, running on SuSE 10. We
updated to a testing Changeset (8259) because the default version
which comes with SuSE had a bug which made it impossible to reboot
domUs successfull. The (SuSE 10) domUs never came back after a
reboot of the domUs, they died instead. We already tried to disable
HT of the Intel CPU, without success. We then found out that several
people have problems with usb enabled. After we read more about that
issue, we tried to disable usb completly in the bios and thought
we had found a workaround for our problem. The system had no
problems for about ~1 - 1,5 weeks. Today, the Xen system again died
completly, again without any log entry or something. Any ideas? Is
there another changeset for suse available which is more stable but
doesnt has the problem that domUs can't be rebooted?

Thanks in advance!
Jan Brinkmann

Attachment: pgpjUMxzUTSvv.pgp
Description: PGP signature

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.