[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Xen-users] Problems with XEN and OpenSuse 10.0

  • To: <Xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: "Sven Oros" <sven.oros@xxxxxxxxxx>
  • Date: Fri, 3 Mar 2006 16:27:15 +0100
  • Delivery-date: Fri, 03 Mar 2006 15:29:00 +0000
  • List-id: Xen user discussion <xen-users.lists.xensource.com>
  • Thread-index: AcY+0SeY2YRcBY+uSzm9tTwns+s2QQABZ0RA


Yes, I did this:

cd /var/tmp/dirinstall
cp /boot/*xen* ./boot
echo "/dev/hda1 / reiserfs defaults 1 1" > ./etc/fstab
rm -f ./etc/mtab
sed -e "s/^[1-6]:/#\\0/" < ./etc/inittab > ./etc/inittab.new
mv ./etc/inittab.new ./etc/inittab
cp /etc/passwd /etc/shadow ./etc
cp /etc/ssh/sshd_config ./etc/ssh/sshd_config
cp /var/adm/YaST/ProdDB/prod_* ./var/adm/YaST/ProdDB
cd /
umount /var/tmp/dirinstall

And I also copied the modules from /lib to /var/tmp/dirinstall/lib

Kind regards,

 Sven Oros

SimPlan Integrations GmbH

Friedrich-Ebert-Str. 87
D - 58454 Witten
Tel.: +49 (2302) 20297 25
Fax:  +49 (2302) 20297 19
*     sven.oros@xxxxxxxxxx
H     www.simplan.de

-----Original Message-----
From: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
[mailto:xen-users-bounces@xxxxxxxxxxxxxxxxxxx] On Behalf Of Daniel Bauer
Sent: Friday, March 03, 2006 3:36 PM
To: Xen-users@xxxxxxxxxxxxxxxxxxx
Subject: Re: [Xen-users] Problems with XEN and OpenSuse 10.0

From: "Sven Oros" <sven.oros@xxxxxxxxxx>
> I recently installed a new computer with OpenSuse 10.0 and wanted to 
> install an run Xen on this machine.
> I looked for a good howto and found: 
> http://en.opensuse.org/Installing_Xen3.
> I followed the installation step by step and everything worked, until 
> I tried to boot the virtual server.
> I saw all the boot messages but didn't get any command prompt after 
> all. The last thing he told me is, that Runlevel 3 finished. But no 
> console prompt appears and if i try to connect to the machine using 
> "xm console"
> didn't
> work either.
> Could anyone give me a hand and help me out of this problem?
> What additional information do you need to help me?

Hallo Sven,

did you modify the systemfiles (fstab, initab) before booting the vm? 
Did you copy the modules and kernels into /lib and /boot?


Xen-users mailing list

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.