[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Problems with XEN and OpenSuse 10.0

From: "Sven Oros" <sven.oros@xxxxxxxxxx>
I recently installed a new computer with OpenSuse 10.0 and wanted to install
an run Xen on this machine.

I looked for a good howto and found: http://en.opensuse.org/Installing_Xen3. I followed the installation step by step and everything worked, until I
tried to boot the virtual server.

I saw all the boot messages but didn't get any command prompt after all. The last thing he told me is, that Runlevel 3 finished. But no console prompt appears and if i try to connect to the machine using "xm console" didn't
work either.

Could anyone give me a hand and help me out of this problem?

What additional information do you need to help me?

Hallo Sven,

did you modify the systemfiles (fstab, initab) before booting the vm? Did you copy the modules and kernels into /lib and /boot?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.