[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Problems with XEN and OpenSuse 10.0

  • To: <xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: "Sven Oros" <sven.oros@xxxxxxxxxx>
  • Date: Fri, 3 Mar 2006 10:52:33 +0100
  • Delivery-date: Fri, 03 Mar 2006 09:58:38 +0000
  • List-id: Xen user discussion <xen-users.lists.xensource.com>
  • Thread-index: AcY+qBIfQsZPHN/rShGncI3Z7AJGhQAABhmw


I recently installed a new computer with OpenSuse 10.0 and wanted to install
an run Xen on this machine.

I looked for a good howto and found: http://en.opensuse.org/Installing_Xen3.
I followed the installation step by step and everything worked, until I
tried to boot the virtual server.

I saw all the boot messages but didn't get any command prompt after all. The
last thing he told me is, that Runlevel 3 finished. But no console prompt
appears and if i try to connect to the machine using "xm console" didn't
work either.

Could anyone give me a hand and help me out of this problem?

What additional information do you need to help me?

Kind regards,

 Sven Oros

SimPlan Integrations GmbH

Friedrich-Ebert-Str. 87
D - 58454 Witten
Tel.: +49 (2302) 20297 25
Fax:  +49 (2302) 20297 19
*     sven.oros@xxxxxxxxxx
H     www.simplan.de

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.