[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Still the same!!! (trying to boot a SATA device)

On Sat, Apr 01, 2006 at 10:08:13PM +0200, ??igo Careaga wrote:
> I tried to include SATA support with the default selected packages 
> (Intel, Promise and Silicon) and the error message is still the same 
> when I execute the "make kernels" command:
> "mv: cannot stat 'include/asm-xen/asm_ofset.h.tmp': No such file or 
> directory".
> Any other idea???

Grab a bootcd image from the Net and boot it in your computer. With any luck, 
it will automagically find your SATA controller and load the proper driver for 
it. After that you should be able to look at dmesg and determine which driver 
to use.

(I'm sure there is a better way to determine which driver is in use, I just 
don't know what it is.)

Andrew Thompson

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.