[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Has Anyone Successfully Compile Xen 3.0.4 on OpenSUSE 10.2?

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: "Jan Albrecht" <jan.albrecht@xxxxxxxxx>
  • Date: Tue, 13 Feb 2007 19:34:19 +0100
  • Delivery-date: Tue, 13 Feb 2007 10:41:08 -0800
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=beta; h=received:message-id:date:from:to:subject:in-reply-to:mime-version:content-type:content-transfer-encoding:content-disposition:references; b=dhcgupeNj1V9T8pBiO7l7vamkE9tSWttd7y0LbXeUGsorlAjVjjmJKWYf5pewguZlXbMU/7Skr+9kHcrYO1iQqog4No5FOXUSfN666BP3wZjxmRFmB5GEb5gUVvixSwFoQlU63r6BbPBZ9atUpDrfIK6p4cxpNw6liSvH0deu3E=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

On 2/13/07, lists@xxxxxxxxxxxxx <lists@xxxxxxxxxxxxx> wrote:
Quoting Jan Albrecht <jan.albrecht@xxxxxxxxx>:

> Hi Steve,
> lists@xxxxxxxxxxxxx wrote:
>> Hi All,
>> Does anyone know if rpms for xen 3.0.4 are available for OpenSUSE
>> 10.2.  I can
>> only google the OpenSUSE factory rpms which are 3.0.3.
> I had the same problem. It seems there won't be any 3.0.4 packages
> available for 10.2. I think they'll be released for 10.3.
> Jan

If that's the case then has anyone got 3.0.4 working successfully on OpenSUSE
10.2?  I seem to remember reading a message (possibly from Henning
Sprang) that
said 3.0.4 didn't work well.  However, my memory isn't that good! :-)

Yes, I worked for me. No problem at all, I had just do disable USB
support in my kernel, as my DL380 won't properly boot with that.

But I did switch back to SLES10 and the xenpreview kernel from novell
as they fit much better im XEN strategy.

But 3.0.4 on openSuSE 10.2 worked not as stable as I supposed to.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.