[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Xen failed to boot on QEMU+Debian

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: "Haifeng He" <hehaifeng2nd@xxxxxxxxx>
  • Date: Wed, 24 Oct 2007 16:35:48 -0700
  • Delivery-date: Wed, 24 Oct 2007 16:36:32 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=beta; h=received:message-id:date:from:to:subject:mime-version:content-type:content-transfer-encoding:content-disposition; b=ZHNJ/pC1rsUunEqW4YT7Jqq88raBs+mf3DCSaSHSOUgVZAKR2a/K+4gTdv04YYYyFZDprvowHqaCsf1jazOjiCHFjDASN9iISxjFpPI0ej/TONRgvLkcEMYReYnQBukFsJ2N1z1TCr9XxJkodnvAWIjjEneKOEK5vyFWo6r/bxA=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Hi, All

I was trying to run Xen inside a virtual machine runing with QEMU. Basically,
I installed Debian on QEMU virtual machine and then tried to install Xen
on Debian. I first tried install Xen using precompiled binary and it turns out
to be working. However, when I tried to install Xen with source code, Xen
wouldn't boot correctly.

The failure message I got is:

input: ImExPS/2 Mouse as /class/input/input1
Loading, please wait ...
BUG : unable to handle kernel paging request at virtual address c5da4588.
  printing eip:

My guess is that the Dom0 kernel somehow corrupts but not sure. Does anybody
have any idea about it? Has anybody had experience of running Xen inside QEMU?
Any help will be appreciated.



Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.