[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] mini-os.elf not created after "make"

  • To: <xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: "Alasdair P Mclean" <mcleanap@xxxxxxxxxxxxx>
  • Date: Wed, 31 Oct 2007 14:04:26 -0000
  • Delivery-date: Wed, 31 Oct 2007 07:05:19 -0700
  • List-id: Xen user discussion <xen-users.lists.xensource.com>
  • Thread-index: AcgbxvKxPd6hAZXqSiCOkA6/lh3iYg==
  • Thread-topic: mini-os.elf not created after "make"

Hey guys, having a problem getting Mini-os to run on xen.

Using a Scientific Linux 4.1 dom0, I type "make" in the extras/mini-os directory which creates the domain_config file, mini-os.gz file and several .o files. However no mini-os.elf file (that the domain_config says is the Kernel) is created, and so running xm with that config fails.

I've tried using gcc3 and gcc4, and (rather naively) even tried pointing the domain_config to mini-os.gz which unsurprisingly didn't work. Is there something I'm missing?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.