[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] [SOLVED] Can't create my seventh xen vm on rhel5

Thanks for your help, it solved my problem.

Bye Daniele

Steve Kemp wrote:
On Tue Nov 13, 2007 at 12:00:04 +0100, Daniele Piaggesi wrote:

   I'm a sysadmin and I've installed on my server Red Hat Enterprise Linux 5
   to use its xen embedded with six virtual machines just created and
   running. Now I have a problem: when I attempt to create my seventh virtual
   machine, xen gives me this error:

  Probably you've run out of loop devices.

  Something like this should fix it:

  shutdown all guests.
  rmmod loop
  echo 'options loop max_loop=255' > /etc/modprobe.d/loop.local
  modprobe loop

  Look for this afterwards:

   dmesg |grep loop
   loop: loaded (max 255 devices)


Daniele Piaggesi
Linux System Administrator
Sourcesense - Making sense of OpenSource (http://www.sourcesense.com)
Pronetics s.p.a.
Mob.  +39.328.6176226
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.