[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] changes from fedora fc7 to fc8

I finally had time to track down why my hvm domain wasn't starting anymore 
since the upgrade from fc7 to fc8. Initially, fc8 used xen 3.1.0, but just 
updated to 3.1.2, although I still couldn't start my hvm domain. I finally 
decided to take seriously some seemingly harmless error messages in my 
qemu-dm.nnnn.log files.

1) Under fc7, specifying tap:aio: on the 'disk' parm never worked, but tap: 
did. Under fc8, neither work. Now, I have to fall back to file:, and its less 
desirable use of loop devices.

2) vnclisten="" doesn't work anymore. I've also tried,, & with no luck. Only (and presumably work. I'd rather not open myself up to the 
general world, even if I am behind a firewall router.

For those who have also been beating their heads against a wall in fc8, these 
are my workarounds. Even better would be if somebody can come up with better 
syntax to make tap:aio: and 'vnclisten' do what I want?

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.