[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] invalid kernel

Hi Mehmet,

Mehmet Can ÖNAL wrote:
xm info | grep xen_caps command gives me an output

xen_caps                             : xen-3.0-x86_32 hvm-3.0-x86_32

did you get any further with your problem?
As Sadique allready mentioned, it could be, that I am interpreting things wrong. I would say that your Xen is not capable of booting PAE kernels. So you need to either get a non-PAE kernel for domU, or get/built a different Xen with PAE support. Maybe you could try to boot the dom0 kernel in your domU, which worked ok here on gentoo-linux.
i have downloaded the kernel i tried to boot as domU from rhel site (rhn.redhat.com <http://rhn.redhat.com>) as kernel-xen-2xxxx that its description says that this kernel enables vm operations. does that mean it's dom0 kernel?
Uuhm, I don't know :-/ I never worked with RedHat products? Maybe you could search for a non-PAE kernel @redhat.com?

would you mind explaining your answer a bit more that i'm so new to these concept

What do you want to know? What should I explain more?

Greetz Age_M

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.