[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] No network at all in Kubuntu 8.04

On Saturday 10 May 2008 17:30:51 Todd Deshane wrote:
> On Sat, May 10, 2008 at 11:23 AM, Daniel Spies <daniel.spies@xxxxxxxxxxxx>
> wrote:
> > Hi List,
> >
> > I face troubles while just using the xen-enabled kernel in Kubuntu Hardy
> > (8.04). I just don't have no network at all. If I run ifconfig I see the
> > peth0 and lo is up. ifconfig -a shows all the virtual interfaces and one
> > called "tempbr0" or so. But all of them are down. I can't tell exactly as
> > I have to reboot and use another kernel to get network access back...
> >
> > peth0 has got my address and is set up as default gateway.
> > But no
> > ping and telnet works. It just doesn't forward my packets to the router
> > as it
> > seems...
> >
> > Any ideas?
> Try running /etc/xen/scripts/network-bridge start manually.
> You may need to clean out the tmpbr0 manually.
> to do that use:
> brctl show
> ifconfig tmpbr0 down
> brctl delif <any interface on that bridge>
> brctl delbr tmpbr0
> Albert's suggest is a good one since you will
> run into the domU network problem at some
> point if you don't use those fixed kernels
> Cheers,
> Todd

What I did before was trying the /etc/xen/scripts/network-bridge restart and 
it tells me somehting about "device busy" and "peth0 not configured". If I do 
a "ifconfig peth0 down" and rerun the script it doesn't output anything. But 
if I rerun it again, the same error appears...

I'll try the second part in a minute, need to reboot again :(


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.