[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] No network at all in Kubuntu 8.04

On Monday 12 May 2008 01:44:32 Todd Deshane wrote:
> On Sun, May 11, 2008 at 10:53 AM, Daniel Spies <daniel.spies@xxxxxxxxxxxx>
> wrote:
> > Doesn't work for me... :( It's really weird, cause when I run "sudo brctl
> > delif eth0 peth0" nothing in "ifconfig -a" changed, but the network is
> > back.
> > What interfaces should be there normally? This is my "ifconfig -a" after
> > the
> > delete of the peth0 interface (Which is not deleted):
> That command doesn't delete the interface, it just removes the interface
> from
> the bridge
> post your /etc/network/interfaces file.

As you command:
irrlicht@home:~$ cat /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback
auto eth0
iface eth0 inet dhcp
up ethtool -K eth0 tx off

Before disabling the Network Manager the file was like this:
# The loopback network interface
auto lo
iface lo inet loopback
up ethtool -K eth0 tx off

> Also did you remove network manager and/or disable network manager?

Yes, I did, seems not to help. :'-(
But one thing changed: The eth0 interface is now up after reboot and 
additionally I have to "sudo ifdown eth0" it in order to get connectivity 

> have you tried to restart and reload things after fixing the network
> config?

I did that right now, and a hundred times before...

> Does the system just have one NIC as shown in the ifconfig -a?

Indeed I have only one NIC, onboard Gigabit LAN eth0, or in this case peth0...

> Regards,
> Todd

frustrated regards,

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.