[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] No network at all in Kubuntu 8.04

Hi Todd,

Thanks for your answer! I'm running a Intel E6750 but am using the 32bit
edition of Kubuntu.
I installed several patched kernels now, non of them changed the bahaviour
of the issue.
And I tried both: With and without the ethtool command. Currently without

What about the weird routeing issue? May there be the failure? As I'm not
at home I only can only refer to a previous mail from me. If I delte the
default route to peth0 (if I remember right) the network is working for
dom0 but I cannot create a machine with xm create...


On Mon, 12 May 2008 09:48:22 -0400, "Todd Deshane" <deshantm@xxxxxxxxx>
> Hi Daniel,
> I think things should work for you.
> Let's try to find any differences in the setup...
> amd64 or i386?
> I am using amd64
> Fixed kernel packages from:
> downloads.howtoforge.com/ubuntu_8.04_server_xen_from_repositories
> I didn't need the ethtool command for mine to work, but maybe you
> are running into a different case? Have you tried without the ethtool
> command?
> Regards,
> Todd

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.