[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] can not install vista ultimate 32 bit

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: "Peter Pan" <wischiwaschi2@xxxxxxxxx>
  • Date: Wed, 21 May 2008 12:49:35 +1000
  • Delivery-date: Tue, 20 May 2008 19:50:05 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=message-id:date:from:to:subject:mime-version:content-type; b=pQeTD28WReOij2OtvsaiFemEDoAkSN7/uchaUWbYoZJqsOPmxv+JYE8g+2nHwnAWK+64cFQ+TAHR1k/OeWXblstSQz1W61EoNy2mP/R+LvwTVcw8iqRvFT6k5wIax+GJJbHFJzTTaqdQoVLku2p1d+SaVBSh6pgBt6IloF28WgM=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>


for some reason i can not get vista ultimate to install.
i get to the page where i enter the user name and password and at the next reboot, it just gets stuck in the boot loader - see attachment.
the cpu usage goes to 50% and that was it.
has anyone else experienced this ?
it does boot a couple of times, but i guess that it is from the installation image.

created domU using the virtual machine manager under gnome.
name: vistaUltimate32
fully virtualized
using an ISO on the same server
os type = windows
os variant = microsoft windows vista
normal disk partition = /dev/sda5
shared physical device = peth0 (bridge eth0)
1 cpu, 768MB RAM

tried the following as well
1.left /dev/sda5 to be ext3, did not repartition the drive or format it via the vista installer.
3.left /dev/sda5 to be ext3, did repartition the drive and formated it via the vista installer.
4.tried to format /dev/sda5 as NTFS, but the vista installer did not like that - no drives were found

xen: xen-3.1.2-2.fc8
dom0 : fedora 8 64bit with all patches using yum
domU1: fedora 9 32bit - works fine
domU2: vista ultimate 32bit - gets stuck in boot loader

any idea ?

thanks in advance,

Attachment: vistaBoot.png
Description: PNG image

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.