[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Xen Virtual Machine Pointer problem

  • To: Andreas Sommer <AndiDog@xxxxxx>, xen-users@xxxxxxxxxxxxxxxxxxx
  • From: anitha rn <anithaashok16@xxxxxxxxx>
  • Date: Tue, 7 Jul 2009 17:44:38 +0530
  • Cc:
  • Delivery-date: Tue, 07 Jul 2009 05:15:20 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :content-type:content-transfer-encoding; b=t8qAe/r1V+Q9lXf3KgxaARBurJl3XacB1yqsPNrsDsmxYIgL25vmQdsBrBUoCRZ78U eRbveLYvVjith/qae+gzE02Vn+HdtC22bM/Om71JcFG6FRJco5+XhJ+p6kpoSefSgPwi a15nQyvfn+nVAXshux18h/n5tLLaKfH0csFQ8=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Thanks a lot Andreas....
Your solution worked out for me exactly.....
I m really thankful to you....

Thanks and Regards
 Anitha : -)

On Tue, Jul 7, 2009 at 3:20 PM, Andreas Sommer<AndiDog@xxxxxx> wrote:
> PLEASE always reply to the mailing list, too!
> As to your problem: The tutorial I sent you works for me. Make sure to check
> the input devices on the domU with
> cat /proc/bus/input/devices
> That command will show you which event belongs to the emulated mouse, e.g.
> event3 --> /dev/input/event3. This has to be entered in the Xorg
> configuration. You have to configure the domU with
> usb=1
> usbdevice="tablet"
> in order to have an absolute mouse position. Instead of entering the device
> yourself, you can also try the following
> Section "InputDevice"
>    Name "Mouse0"
>    Driver "evdev"
>    Option "Name" "QEMU 0.8.2 QEMU USB Tablet"
>    Option "Mode" "Absolute"
>  EndSection
> Of course "Mouse0" then has to be entered in the ServerLayout section.
> Hope this helps.
> anitha rn wrote:
> Hi..
> Thanks for your response... i ve tried with the link which you pointed
> to me. But its not working. Also i ve googled a lot,but not getting to
> know how to solve it. Kindly point me the solution.
> My Virtual Machine is Fedora 8.
> The vm Configuration file is of type vnc.
> I m using an image file to start the Virtual Machine.
> On Tue, Jul 7, 2009 at 12:54 AM, Andreas Sommer<AndiDog@xxxxxx> wrote:
> This is because the emulated mouse gives relative movements and not absolute
> pixel coordinates. You can change it to emulation of a USB tablet device
> which sends these absolute values. Just search the Internet, there are
> multiple solutions. For example
> http://os-drive.com/files/docbook/xen-mouse.html.
> anitha rn wrote:
> Hello All...
> I have installed xen 3.3.
> I m running a Virtual Machine using an image file that has fedora 8
> installed in it.
> When i view the Virtual Machine using VNC Viewer or on the browser
> using tight vnc,there appears
> 2 pointers .I need to solve this problem. Kindly suggecst me the
> correct solution.
> Waiting for responses.

Thanks and Regards

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.