[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS

Before it reboots it finds Network Adapter Xen vif Device #0 (With a yellow 
bang) and SCSI and RAID Controller Xen vbd device #768 (With a yellow bang)

This time I tried the same test with Xen 3.4.0 but resulted in the same error!


-----Original Message-----
From: James Harper [mailto:james.harper@xxxxxxxxxxxxxxxx] 
Sent: Tuesday, July 14, 2009 8:07 PM
To: Jose, Manoj; Velayudhan, Vinu; Xen-users@xxxxxxxxxxxxxxxxxxx
Subject: RE: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS

> James,
> I have tried the latest version (gplpv_chk_wnet_x86_0.10.0.83.msi) on
a Xen
> 3.3.1 system and I am seeing a system crash. I have copied windows
debug log
> for your reference. I have not seen a crash issue with the previous
release of
> gplpv driver. Is there a known issue with the latest release? Or any
> extra I have to do to make it work?

When you first install it, before you reboot, does it find and install
the vbd and vif drivers?

After installing, but before rebooting, you should see in device manager
a GPLPV SCSI controller that hasn't enumerated any disks, and a network
driver that is reporting cable disconnected. If you don't see these,
then do a scan for hardware changes in device manager and see if it
finds them.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.