[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] XCP CentOS DomU

  • To: bquiroz.work@xxxxxxxxx
  • From: Ritu kaur <ritu.kaur.us@xxxxxxxxx>
  • Date: Mon, 22 Mar 2010 09:35:51 -0700
  • Cc: xen-users@xxxxxxxxxxxxxxxxxxx
  • Delivery-date: Mon, 22 Mar 2010 09:37:08 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:cc:content-type; b=aqnU0zZu0fQ0DoxErkoPUt33n9zgtAQyKD/UEgPwZj/FrKSJucPgjTprB5rrlnkE6c xczm1OAm9+qmvdhsNzVg8l8fTK4uC6mpWiRV2ZlZ3fawFkAUejsvaiSBsGyUIAwKWdGV slOqaQHOuxffXLkSZ0hRRZdcu7eiZzdZ3ML/I=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

I had similar issue when installation debian lenny on xcp 0.1.1, in my case debian lenny had not completed installation. I logged into domU(debian lenny) console, completed installation and tried "xe vm-start ..." and it worked.

Date: Mon, 22 Mar 2010 12:47:0 0 -0300
From: Boris Quiroz <bquiroz.work@xxxxxxxxx>
Subject: [Xen-users] XCP CentOS DomU
To: xen-users@xxxxxxxxxxxxxxxxxxx
Content-Type: text/plain; charset=ISO-8859-1


I've a problem when I try to install CentOS 5.4 x86_64 on XCP 0.1.1
(and open xen center). The error message:

[root@orco-xen ~]# xe vm-start uuid=1e4e4134-3427-a309-44c6-
The bootloader returned an error
vm: 1e4e4134-3427-a309-44c6-605049cafbbb (CentOS)
msg: Error from bootloader: Failed to parse the output of bootloader: ()

I'm netinstalling, and tried various mirrors without success. Any ideas?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.