[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] XCP CentOS DomU

  • To: Stephen Spector <stephen.spector@xxxxxxxxxx>
  • From: Boris Quiroz <bquiroz.work@xxxxxxxxx>
  • Date: Mon, 22 Mar 2010 14:08:36 -0300
  • Cc: "xen-users@xxxxxxxxxxxxxxxxxxx" <xen-users@xxxxxxxxxxxxxxxxxxx>
  • Delivery-date: Mon, 22 Mar 2010 10:09:44 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :cc:content-type; b=N66R1GSaRvIEHNvJaW8aVY1ZGjDwep3x9SITaHM4eIosrmJnvr2x6BCwvBULTguQuC XuobJ+1MnQHJ4Y6DYqjpEt/A3EZfWZIX76UI6TDtDP3pjc1ggAS+6YqV8EiXbR2e0obf wONKjcQR0EDwuW5tG7q8rMB/IXjAgtonMu7Lo=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

2010/3/22 Stephen Spector <stephen.spector@xxxxxxxxxx>:
>> I've a problem when I try to install CentOS 5.4 x86_64 on XCP 0.1.1
>> (and open xen center). The error message:
>> [root@orco-xen ~]# xe vm-start uuid=1e4e4134-3427-a309-44c6-605049cafbbb
>> The bootloader returned an error
>> vm: 1e4e4134-3427-a309-44c6-605049cafbbb (CentOS)
>> msg: Error from bootloader: Failed to parse the output of bootloader: ()
>> I'm netinstalling, and tried various mirrors without success. Any ideas?
> I had the same problem when testing XCP. The problem is the mirror site that 
> you are using. What did you try?
> Perhaps someone else can list one they had success with.
> Stephen Spector

I tried two different mirrors, from Chile. I've been used this mirrors
before successfully with XenServer 5.5.

I'll try with another mirror.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.