[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Problem with grub2 and xen (Ubuntu 10.04)

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Thomas Richard <thomas9999@xxxxxxxxx>
  • Date: Wed, 16 Jun 2010 18:45:44 +0200
  • Delivery-date: Wed, 16 Jun 2010 09:54:44 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :content-type; b=phD0hGdeMKu9LCh/TD/1inCXNu4yyy5h1lfOyRwR2wt7DZXUEm5IU9ViBnrBEY1Q6P x6KZ/+5k7qFpyIMJrxCqaLi9WTgmVZGgytBBZDP/2dvQGOiB7nR/h93CPgp76R7TFiJm P6XO0BMJmomPT/5HTHfnVBlwCGfyGYVyfi46o=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

I tried that one, but it doesn't seem to work either (i've tried it before too)
What's the approximate size of xen-4.0.1-rc3-pre.gz?

Thomas Richard

2010/6/16 Boris Derzhavets <bderzhavets@xxxxxxxxx>

This one should work:-

menuentry "Xen 4 / Ubuntu 10.04 kernel" {
insmod ext2
set root='(hd2,2)'
multiboot (hd2,2)/boot/xen.gz dummy=dummy

module (hd2,2)/boot/vmlinuz- dummy=dummy nopat root=/dev/sdc2 ro console=tty0
module (hd2,2)/boot/initrd.img-

My current env :-
menuentry "Xen 4.0 / Ubuntu 10.04 kernel" {
insmod ext2
set root='(hd0,9)'
multiboot (hd0,9)/boot/xen.gz dummy=dummy
module (hd0,9)/boot/vmlinuz- dummy=dummy nopat root=/dev/sda9 ro console=tty0
module (hd0,9)/boot/initrd.img-


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.