[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] wget issue on XCP platform

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Steve Gambino <stevegambino@xxxxxxxxx>
  • Date: Wed, 30 Jun 2010 14:00:39 -0400
  • Delivery-date: Wed, 30 Jun 2010 11:04:27 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=cOIeAdh/WV5otrM9/PDa/bnCk3CPYloLpECl5DChBN6teiPXrTWrA0ELJPGXf1e4mr GjMvvN023epiudLgWA2zjqHLe/14VPD8EoMdStrNTiK9xASrdjHzS5zfsZAQwwsc0Nyf 2X34ZFIMe2WpoCTHZvr8lFpyCi/knLi3VO19g=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

I'm trying to work through the Virtual Machine Examples that are described on the wiki - http://wiki.xensource.com/xenwiki/Command_Line_Interface
>From my XCP platform, I'm simply trying to do a wget as follows:

         wget http://www.xen.org/files/XenCloud/Software/lenny.xva

The connection on the XCP host closes after 1209 bytes and retries a number of times to no avail.  Any ideas what I need to tweak to get wget to work on my XCP?  I tried the same command on a different server (non-XCP) running the same RPM of wget, namely,  wget-1.11.4-2.el5,  and it worked fine.  Both machines are on the same network and subnet.

Thanks for any help
Steve Gambino
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.