[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] wget issue on XCP platform

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: George Shuklin <nge@xxxxxxxx>
  • Date: Wed, 30 Jun 2010 22:51:34 +0400
  • Delivery-date: Wed, 30 Jun 2010 11:52:55 -0700
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Good day.

This is really strange behavior. I check it on my XCP (0.5RC2) and found
not problem. I think, this problem can be related to MTU somewhere in
network (f.e. due VLAN frame size).

wget -d http://www.xen.org/files/XenCloud/Software/lenny.xva
DEBUG output created by Wget 1.11.4 Red Hat modified on linux-gnu.

--2010-06-30 22:48:54--
Resolving www.xen.org...
Caching www.xen.org =>
Connecting to www.xen.org||:80... connected.
Created socket 3.
Releasing 0x089d4f70 (new refcount 1).

---request begin---
GET /files/XenCloud/Software/lenny.xva HTTP/1.0
User-Agent: Wget/1.11.4 Red Hat modified
Accept: */*
Host: www.xen.org
Connection: Keep-Alive

---request end---
HTTP request sent, awaiting response... 
---response begin---
HTTP/1.1 200 OK
Date: Wed, 30 Jun 2010 18:48:55 GMT
Server: Apache/2.0.52 (Red Hat)
Last-Modified: Tue, 03 Nov 2009 15:28:04 GMT
ETag: "4d4058-2200-23e80900"
Accept-Ranges: bytes
Content-Length: 8704
Connection: close
Content-Type: application/x-tar

---response end---
200 OK
Length: 8704 (8.5K) [application/x-tar]
Saving to: `lenny.xva'

 8,704       23.3K/s   in 0.4s    

Closed fd 3
2010-06-30 22:48:55 (23.3 KB/s) - `lenny.xva' saved [8704/8704]

Ð ÐÑÐ, 30/06/2010 Ð 14:00 -0400, Steve Gambino ÐÐÑÐÑ:
> I'm trying to work through the Virtual Machine Examples that are
> described on the wiki
> - http://wiki.xensource.com/xenwiki/Command_Line_Interface
> >From my XCP platform, I'm simply trying to do a wget as follows:
>          wget http://www.xen.org/files/XenCloud/Software/lenny.xva
> The connection on the XCP host closes after 1209 bytes and retries a
> number of times to no avail.  Any ideas what I need to tweak to get
> wget to work on my XCP?  I tried the same command on a different
> server (non-XCP) running the same RPM of wget, namely,
>  wget-1.11.4-2.el5,  and it worked fine.  Both machines are on the
> same network and subnet.
> Thanks for any help
> Steve Gambino
> _______________________________________________
> Xen-users mailing list
> Xen-users@xxxxxxxxxxxxxxxxxxx
> http://lists.xensource.com/xen-users

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.