[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Re: Xen4.0/FC8/Linux- hang on boot

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: ktckd <ktckd9@xxxxxxxxx>
  • Date: Wed, 30 Jun 2010 16:49:02 -0500
  • Delivery-date: Wed, 30 Jun 2010 14:51:13 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:from:date:message-id:subject:to :content-type; b=jI2bgEchdUOzPykTsQEdjqF2ygtTnLmEQVl+hFtGgi03L7/l0nXOSVl5JAlRu73z/V lZJffyxO3XCUWZURz0dVih+W3/yNxZY1sSjQIx7dBA0nMZqP9Ptb8Ch5uUsptQ0ShtOs IS7T9wQmEN04oWckZEzdrSl1xz7979rPSBh1w=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Rebuilt Xen4.0 with linux-2.6.18 and have seen no problems during boot. So is it the linux kernel that caused the problem? Then why don't I see any problem when I try the 4th grub entry?

On Mon, Jun 28, 2010 at 1:23 PM, ktckd <ktckd9@xxxxxxxxx> wrote:
Hi list,

I am seeing an issue on my notebook with Xen4.0/FC8/Linux- The unit has nVidia graphics and basically hangs at the point shown in the image. Not sure where I might be going wrong. Would appreciate if anyone can point me in some direction. The unit has no problem booting into 3rd (acpi=off) and 4th boot entry. I remember xen3.4.0 worked fine the last time I tried it on this unit.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.