[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] xen upgrade problem, cant boot from 3.4.2 to 4.0.0

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Daniel <dandadude@xxxxxxxxx>
  • Date: Thu, 9 Sep 2010 21:17:30 +0200
  • Delivery-date: Thu, 09 Sep 2010 12:20:29 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :content-type; b=J9zNXSvggclsr+7jOtcfwbboPfZq+khRKcMtP9bIqKVUob8Is3Ny9qlxXe9CwMVM1h 9GpKVD4Oi1C7BmUSfUGc0tfeyG1LjkRb2kYe3bDheB/kQD+F5TAH2uLNbQdkb2VyyAwq NJUGaiLr42QaRp6soIfIhy1L29cvGEheWJWR8=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Dear Fajar and anybody who reads this!
The problem has been solved with upgrading to xen-4.0.1 (thanks for Nicolas Vilz aka _nic for providing the support and overlay)!
Thanks Fajar  for the help!

2010/9/9 Fajar A. Nugraha <fajar@xxxxxxxxx>
On Thu, Sep 9, 2010 at 3:43 PM, Daniel <dandadude@xxxxxxxxx> wrote:
> I have installed xen-4.0.0 on other servers also freshly, no problem there,
> only with upgrading, and that is on all servers I have tried to upgrade ;-(
> Any other suggestion?

Two things come to mind:
- fresh install on that problematic server, possibly with new
partition / LV for root. If that works, that would eliminate hardware
problem for that current server. Or,
- Build binary package of xen and kernel on the working server (with
quickpkg or whatever), and install it on the problematic server. That
would at least determine whether some old library/config/features
difference is causing the problem.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.