[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Xen-users] XEN BUG i387.c159 at XEN4.01 on debian squeeze

hi there,
we had similar problems, after upgrading our xen box with 12gb more rdimm's. we had at debian boot up a blank screen, and couplle seconds later the box was restarting.
we solved that behaviour while we put one more argument to the grub2 xen section:
we changed this:
multiboot       /xen-4.0-amd64.gz placeholder
multiboot       /xen-4.0-amd64.gz placeholder iommu=off
and it worked for us. iommu should make virtualisation faster but we actually cant see any diffrence, with or without it!
our hardware:
hp dl 160g6
36gb rdimm's
2x160gb hd and 2x2tb hd
swap and root on md0 and md1,
xen guest's on lvm, lvm on md2
that's it.

From: a.kraemer@xxxxxxxxxxxx
To: xen-users@xxxxxxxxxxxxxxxxxxx
Date: Fri, 1 Oct 2010 16:13:47 +0200
Subject: [Xen-users] XEN BUG i387.c159 at XEN4.01 on debian squeeze


we´ve got a bad problem here. We installed a new server with debian squeeze sw-raid and lvm. We´ve installed the the actual xen-linux-system-2.6.32-5-xen-amd64” system with grub2 but get an XEN BUG. We´ve tried alot, tested grub-legacy version but cannot get the XEN kernel to boot up.

The XEN BUG occurs a  second after grub boots the kernel and there are no outputs at the serial console with debugging on.

It only shows : xen BUG i387.c159 and reboots ore stays there if we add “noreboot” to the configuration parameter.

Here´s the grub config, thats sadly all i have:

          insmod raid

          insmod mdraid

          insmod part_msdos

          insmod part_msdos

          insmod ext2

            Insmod lvm

          set root='(md0)'

          search --no-floppy --fs-uuid --set 58aa026a-7737-4e68-b7f3-1e3f2b8e89d0

          echo    'Loading Linux 2.6.32-5-xen-amd64 ...'

          multiboot       /xen-4.0-amd64.gz placeholder

          module  /vmlinuz-2.6.32-5-xen-amd64 placeholder root=/dev/mapper/vg1--system-lv1--sys--root ro single

          echo    'Loading initial ramdisk ...'

          module  /initrd.img-2.6.32-5-xen-amd64


May someone can give me an answer what causes this?


Greetings Armin



_______________________________________________ Xen-users mailing list Xen-users@xxxxxxxxxxxxxxxxxxx http://lists.xensource.com/xen-users
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.