[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Unable to boot patched kernel (bzImage not being generated)

  • To: Xen List <Xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: Christian Gonzalez <zulsolar@xxxxxxxxx>
  • Date: Wed, 17 Nov 2010 16:04:54 -0300
  • Cc:
  • Delivery-date: Wed, 17 Nov 2010 11:06:27 -0800
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :content-type; b=UabOaKJOkGzggGJA+SB/xH6g5mXG7woXEmTfwfNBKXjSZH1PzMgeQafkactIdz4+KJ dDBitjxHGZ4LtEGxw1z5pZ2zlJC6UxCIp+3jBYFdcHdayu0NoS3pNMtT3byNM+mCALSv A4kJIY93Vi3bxbjwLc0Xjb+cfBW056Ik+IqVc=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

On Tue, Nov 16, 2010 at 10:30 PM, Richie <listmail@xxxxxxxxxxxx> wrote:
On 11/16/2010 3:11 PM, Christian Gonzalez wrote:
Not sure if this is related or not.

Patches are from Andrew's (http://code.google.com/p/gentoo-xen-kernel/downloads/list) Kernel is vanilla.

Any light on this will be highly appreciated.

For xen-patches-2.6.34-6.tar.bz2 use vanilla instead. ÂSee this message about how you'd go about discerning which kernel version a set of patches pertain to: http://lists.xensource.com/archives/html/xen-users/2010-10/msg00249.html

I've tried with but still no luck:

/boot/initrd15.gz: Loading kernel modules from initrd image:
No volume groups found
mount: mounting /dev/rootvg/root on /mnt failed: No such file or directory
Error: No /sbin/init found on rootdev (or not mounted). Trouble ahead. You can try to fix it. Type 'exit; when things are done.

/bin/sh: can't access tty: job control turned off
/ #



Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.