[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] xen-unstable: ImportError: No module named xen.xm

  • To: Xen-Users List <xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: chris <tknchris@xxxxxxxxx>
  • Date: Wed, 19 Jan 2011 14:29:24 -0500
  • Delivery-date: Wed, 19 Jan 2011 11:33:33 -0800
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=MXqIvx16epmQxROoRaEIHyk72CND3c2NSYCloZSppKgH1BXhqtQ7zl+Ah/w+vRxM95 ZKD6iHQW0QkRfvAGpJ9llv09ES46n5fWUBrjNqwewdMn7r9/2c8BNYn6e2Mwj70gNUUF uvCXT9A2nmOM6zzkSvYjKOpVyTlHWQqs21EOI=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

I have pulled the latest from xen-unstable on a new machine, I run
make world and make install and after rebooting into xen, when i run
xm list or anything else i get:

# xm list
Traceback (most recent call last):
  File "/usr/sbin/xm", line 5, in <module>
    from xen.xm import main
ImportError: No module named xen.xm

I also tried going into the tools dir and make install, because i read
that somewhere on google.

I don't get any errors when compiling or installing so I don't know
where to go from here?

- chris

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.